Monitor Forum | Start New Thread Start New Thread
RE: rapidcomptamed [ Reply ]
By: pierre-marie desombre on 2011-11-28 14:06
[forum:476704]
ah j'ai compris !
Vous avez ouvert le logiciel directement dans le dossier rapidcomptamed.
Notez que si vous allez dans Settings > paramétrages et cliquez sur Complétez la base, vous aurez créé la table "nameindex" qui permet d'utiliser Rapicomptamed seul.
Mais il est souhaitable de l'utilisez avec MedinTux dans le dossier patient : pour ce faire vous installerez les boutons dans DrTux. Ouvrez comptatriee comme vous l'avez fait, cliquez sur settings > Setup for medintux et suivez la procédure.
Ensuite, lancez Manager de Medintux, ouvrez un dossier, vous aurez les boutons de rapidcomptamed installés (compta, dépenses, recettes).
Quant à l'utilisateur, je n'ai pas prévu d'en effacer un, mais je peux voir ça.
Tenez moi au courant.
Cordialement

RE: rapidcomptamed [ Reply ]
By: pierre-marie desombre on 2011-11-28 10:51
[forum:476700]
ok je regarde ca.
Merci du retour.
Cordialement

RE: rapidcomptamed [ Reply ]
By: Hugo SEMERARO on 2011-11-28 03:47
[forum:476698]
J’ai téléchargé le nouveau logiciel rapidcomptamed win_14

Quand je double clique sur le programme Comptatrie, le logiciel trouve le programme mais j’ai le message d’erreur : La base comptabilité est incomplète, veuillez cliquer sur compléter la base dans paramétrages ..\..\common\databasemanger.cpp 241

Je clique OK, la fenêtre comptabilité analysée s’ouvre, je clique settings puis paramétrages

Une nouvelle fenêtre comptatriée s’ouvre : confirmez-vous la mise à niveau de la comptabilité (OK :OUI) ?
Line=323
File=..\..\common\completeBase.ccp
Je clique sur OK

La fenêtre paramétrages s’ouvre

Je rentre les coordonnées du nouvel utilisateur que je désigne comme utilisateur préférentiel.

Je n’arrive pas à me débarrasser de l’utilisateur Mr Administateur User qui pourrait être à l’origine du problème ?

J’ai fait la manip plusieurs fois, réinstallé le logiciel, vérifié que le nouvel utilisateur était bien inscrit dans config.ini, il y figure. Je n’y arrive pas.

Je vous joints le rapport de Bug.
Debug: main of comptatriee, list of libraries path = "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin
"
Debug: "tmpAppName =rapidcomptamed"
Warning: ..\..\common\settings.cpp "108" " C:/Documents and Settings/HUGO/.rapidcomptamed/config.ini" already exists
Warning: "Using ini file C:/Documents and Settings/HUGO/.rapidcomptamed/config.ini"
Warning: ..\..\common\settings.cpp "62" Version number : 0.0.13
Debug: ..\..\common\/commandlineparser.h "77" arguments number = "2"
Debug: ..\..\common\/commandlineparser.h "126" " k = C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/comptatriee.exe"
Debug: ..\..\common\/commandlineparser.h "135" " strForInsert = C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/comptatriee.exe"
Debug: ..\..\common\/commandlineparser.h "126" " k = --ProgramName=Medintux"
Debug: ..\..\common\/commandlineparser.h "135" " strForInsert = Medintux"
Debug: comptatrieemainwindow.cpp "72"
Debug: comptatrieemainwindow.cpp "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/../resources/pixmap/la_comptabilite.png"
Debug: ..\..\common\databasemanager.cpp "168" "Driver chosen is MYSQL"
Warning: Connecting Accountancy database "localhost" comptabilite "root" "" "3306"
Debug: ..\..\common\databasemanager.cpp " driverName =QMYSQL"
Debug: ..\..\common\databasemanager.cpp " database =comptabilite"
Debug: It is an independant program ..\..\common\databasemanager.cpp 301
Debug: ..\..\common\databasemanager.cpp "313" "show tables from comptabilite;"
Debug: "list.size() =19"
Debug: list = ""
Debug: comptatrieemainwindow.cpp "171" "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/errorLog"


Je vous remercie par avance.

Cordialement

Hugo SEMERARO

RE: rapidcomptamed [ Reply ]
By: Hugo SEMERARO on 2011-11-26 21:59
[forum:476696]
Merci beaucoup,

Cela semble correctement fonctionner. En fait j'avais un reliquat de
rapidcomptamed dans Setting qui devait faire double emploi
Je continue ma découverte de Médintux.
Je ne manquerai pas de vous signaler des difficultés rencontrées.

Merci encore
Cordialement.

Hugo SEMERARO

RE: rapidcomptamed [ Reply ]
By: pierre-marie desombre on 2011-11-25 09:41
[forum:476681]
1) il faut aller voir dans C:/Documents and Settings/HUGO/.rapidcomptamed/config.ini comment c'est configuré, c'est ce fichier qui utilisé. Par ailleurs pour voir les dossiers cachés (exemple .rapidcomptamed) , il faut cliquer sur "afficher les fichiers cachés."
2) choisissez le driver SQLITE et faites les tests. Si ça marche c'est qu'il y a problème avec Mysql.
3) Si c'est mysql, vérifiez qu'il n'y a pas deux tables comptabilité, si c'est le cas il faut les effacer et recommencer.
4) Les dernières versions sont là, je prépare une V14 qui cependant prend du retard.
Tenez moi au courant
Cordialement
pmd

RE: rapidcomptamed [ Reply ]
By: Marc kakon on 2011-11-25 09:31
[forum:476677]
Bonjour,

Il y a une fichier config.ini se trouvant ici

C:/Documents and Settings/HUGO/.rapidcomptamed/config.ini

et là tu precises Mysql comme driver

Pour tes nouveaux messages, il serait preferable d'utiliser le nouveau forum
www.medintux.org

Marc

rapidcomptamed [ Reply ]
By: Hugo SEMERARO on 2011-11-25 04:40
[forum:476674]
Bonjour, je suis nouveau sur Médintux,
Je pense l'avoir correctement installé sur un ordinateur Windows XP SP3, tout semble parfaitement fonctionner et j'en profite pour vous féliciter de l'énorme travail fournit.
J'ai téléchargé l'extension rapidcomptamed_win_0.13 et je n'arrive pas à l'installer ou plutôt à l'ouvrir. J'ai décompressé le fichier, je l'ai copié dans le dossier programme de Médintux. j'ai ensuite configuré le fichier config.in se trouvant C:\MedinTux-V2.14-Windows-bin\Programmes\rapidcomptamed\resources\config. J'ai remplacé comme indiqué par MYSQL: [Database-Accountancy]
Driver=MYSQL
en sauvegardant.
Ensuite j'ai démarré comptatriee et un message d'erreur s'affiche:
Le driver de la base de donnée ne peut être défini vous devez écrire dans config.ini:
pour MySql:MYSQL
pour Sqlite: SQLITE
pour PostGresql: POSTGRESQL
Ensuite je clique OK et une fenêtre Comptabilité analysée s'ouvre, mais je pense qu'elle n'aboutit à rien.
Si je continue dans l'help et Show Debug j'ai le message suivant:

Debug: main of comptatriee, list of libraries path = "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin
"
Debug: "tmpAppName =rapidcomptamed"
Warning: ..\..\common\settings.cpp "108" " C:/Documents and Settings/HUGO/.rapidcomptamed/config.ini" already exists
Warning: "Using ini file C:/Documents and Settings/HUGO/.rapidcomptamed/config.ini"
Warning: ..\..\common\settings.cpp "62" Version number : 0.0.13
Debug: ..\..\common\/commandlineparser.h "77" arguments number = "2"
Debug: ..\..\common\/commandlineparser.h "125" " k = C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/comptatriee.exe"
Debug: ..\..\common\/commandlineparser.h "134" " strForInsert = C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/comptatriee.exe"
Debug: ..\..\common\/commandlineparser.h "125" " k = --ProgramName=Medintux"
Debug: ..\..\common\/commandlineparser.h "134" " strForInsert = Medintux"
Debug: comptatrieemainwindow.cpp "68"
Debug: comptatrieemainwindow.cpp "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/../resources/pixmap/la_comptabilite.png"
Debug: ..\..\common\databasemanager.cpp "168" "Driver chosen is "
Debug: comptatrieemainwindow.cpp "157" "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/errorLog"
Debug: comptatrieemainwindow.cpp "157" "C:/MedinTux-V2.14-Windows-bin/Programmes/rapidcomptamed/bin/errorLog"

Voilà, j'ai parcouru les forums, essayé de nombreuses solutions, y compris copier l'adresse dans le fichier avancé path de Windows sans succès.

Merci d'accorder un peu de temps pour me répondre.




FEDER AQUINETIC Aquitaine Powered By FusionForge Collaborative Development Environment Charte d'utilisation / Nous contacter / Mentions légales Haut de page