Monitor Forum | Start New Thread Start New Thread
RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-24 16:09
[forum:490779]
Ha ha, merci.
;-)

RE: Alcasar planté [ Reply ]
By: Richard REY (Rexy) on 2021-07-24 12:45
[forum:490778]
Bonjour,

S'il vous reste un peu d'énergie après tout ça, vous pouvez directement passer en version 3.5.4 (elle est sortie hier soir) ;-)

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 20:44
[forum:490775]
Merci,
Il semblerait que la mise à jour vers 3.5.3 ait finalement suffit.
A présent, les adresses en alcasar.localdomain fonctionnent à nouveau.
Pourquoi ? Je ne sais pas, mais je pense que le dernier blocage était sur mon poste client.
Au moins, cela m'aura permis de me lancer sur ma première mise à jour, sans trop de soucis.

RE: Alcasar planté [ Reply ]
By: Laurent roux on 2021-07-23 18:03
[forum:490774]
Hello,
Essaye avec https et sinon tu lances le script de réinstaller avec l'option 1 - maj
...

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 16:42
[forum:490773]
Dernière évolution : j'ai récupéré l'accès à l'interface d'administration web d'Alcasar, mais à condition de passer par l'adresse : http://xxx.xxx.xxx.xxx/acc où xxx. est l'IP du serveur Alcasar.
Donc : la page http://alcasar.localdomain/ s'affiche,
Mais pas : http://alcasar.localdomain/acc, ni http://alcasar.localdomain/password.php, no http://alcasar.localdomain/index.php?url=www.euronews.com

Tous les services sont bien démarrés sauf WIFI4U

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 16:15
[forum:490772]
Bon, j'ai pris mon courage à 2 mains pour faire la mise à jour vers la version 3.5.3 via Putty.
Les clients peuvent à nouveau se connecter.
En revanche, je n'arrive toujours pas à accéder à la page https://alcasar.localdomain/acc/

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 15:37
[forum:490771]
Au temps pour moi, pour la 3.5.3, le wget fonctionne.

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 15:35
[forum:490770]
Précision 4 : Via Putty, la commande "wget ftp.alcasar.net/stable/alcasar-3.5.4.tar.gz" échoue.
- - - -
Résolution de ftp.alcasar.net (ftp.alcasar.net)… 86.64.78.55
Connexion à ftp.alcasar.net (ftp.alcasar.net)|86.64.78.55|:80… connecté.
requête HTTP transmise, en attente de la réponse… 404 Not Found
2021-07-23 15:33:17 erreur 404 : Not Found.
- - - -

Un problème de DNS ?
Autant je saurais comment les changer via l'interface Admin d'Alcasar, autant, via Putty, aucune idée...

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 15:21
[forum:490769]
Précision 2, Chrome me retourne un ...

"Ce site est inaccessible
Vérifiez si l'adresse alcasar.localdomain est correcte.
S'il n'y a pas d'erreur, essayez de faire un diagnostic réseau Windows.
DNS_PROBE_FINISHED_NXDOMAIN"

... lors de l'appui sur un des 4 boutons de la page d'accueil Alcasar évoqués plus précédemment.

RE: Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 15:15
[forum:490768]
Précision, j'ai fait une install en 3.5.2 et pas de mise à jour depuis.
Dois-je me tenter la mise à jour via Putty à ce stade ?

Alcasar planté [ Reply ]
By: Régis K on 2021-07-23 15:14
[forum:490767]
Bonjour à tous,
J'ai fait une install Alcasar en avril dernier.
Depuis, il tournait sans problème majeur.
Aujourd'hui, plus moyen de se connecter ni en tant que simple utilisateur, ni en admin (via la roue dentée).
La page de connexion est bien servie, mais l'authentification échoue.
En me connectant sur l'adresse IP de mon serveur, la page de bienvenue est affichée, mais les 4 boutons "Ouvrir session", "Changer Mot de passe, "Installer Certificat", "Roue dentée Admin" me mène vers la page "Adresse introuvable".
J'ai encore mon accès Putty, mais je ne suis pas très débrouillard.
J'ai déjà fait un redémarrage du serveur, sans différence.
Que dois-je tenter à partir de là ?
Merci,
Régis

FEDER Powered By FusionForge Collaborative Development Environment Charte d'utilisation / Nous contacter / Mentions légales Haut de page