View Trackers | Bugs | Export CSV

Date:
2010-12-11 16:37
Priority:
3
State:
Open
Submitted by:
Yakov Yakov1 (yakov)
Assigned to:
Nobody (None)
Hardware:
none
Product:
OOo4Kids
Operating System:
none
Component:
Writer
Version:
v1.1
Severity:
major
Resolution:
none
URL:
Extension manager can not install extension for
Summary:
Extension manager can not install an extension for OOo 3.0.1 and later

Detailed description
Extension manager has wrong limit for required version OOo.
It is set to 3.0.0. And I can not install LightProof extension for grammar checking.
http://extensions.services.openoffice.org/ru/project/lightproof
This extension required OOo 3.0.1

After modification description.xml this extension install correctly and works fine.
Message  ↓
Date: 2011-01-08 12:42
Sender: Yakov Yakov1

You can get this error with:

Hungarian LightProof
http://extensions.services.openoffice.org/project/lightproof-hu_HU


Date: 2011-01-08 12:26
Sender: Yakov Yakov1

Hi!
Original description.xml file:
<?xml version="1.0" encoding="UTF-8"?>
<description xmlns="http://openoffice.org/extensions/description/2006";
xmlns:d="http://openoffice.org/extensions/description/2006";
xmlns:xlink="http://www.w3.org/1999/xlink";>
<identifier value="org.openoffice.comp.pyuno.lightproof.oxt.hu_HU" />
<display-name>
<name lang="en-US">Lightproof (hu_HU)</name>
</display-name>
<version value="1.2" />
<publisher>
<name lang="en" xlink:href="http://launchpad.net/lightproof";>http://launchpad.net/lightproof</name>
</publisher>
<dependencies>
<OpenOffice.org-minimal-version value="3.0.1"
d:name="OpenOffice.org 3.0.1" />
</dependencies>
</description>

I am get this error during install process:
The extensions cannot be installed as following system dependencies are not fulfilled:
Extensions requires at least OpenOffice.org 3.0.1

After modifications <dependencies> sections in description.xml extensions install sucessfully
without error:

<dependencies>
<OpenOffice.org-minimal-version value="3.0.0"
d:name="OpenOffice.org 3.0.0" />
</dependencies>





Date: 2011-01-06 18:29
Sender: Eric Bachard

Hi,

I'm very surprised, because the current codebase of OOo4Kids (i.e. OOoLight) is OpenOffice.org 3.2.1.

Can you tell us more ?

Thanks in advance

No Changes Have Been Made to This Item

FEDER AQUINETIC Aquitaine Powered By FusionForge Collaborative Development Environment Charte d'utilisation / Nous contacter / Mentions légales Haut de page